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Pendahuluan

PKBT-STAT adalah suatu perangkat lunak (software) komputer untuk analisis
statistik. Versi 2 ini dikhususkan untuk analisis data pengujian varietas yang
meliputi pengujian di satu lokasi, multilokasi, dan multimusim & multilokasi.
Program ini dapat melakukan sidik ragam seimbang (balanced ANOVA) dan uji
lanjut dengan metode Tukey’s Honestly Significant Difference (HSD/ BNJ).

Hasil analisis ditampilkan dalam tabel sidik ragam, rekapitulasi sidik ragam, dan
uji lanjut untuk masing-masing peubah. Tampilan output dalam versi ini telah
disesuaikan dengan format laporan untuk usulan pelepasan varietas hortikultura di
Indonesia.

Program ini berjalan di atas sistem operasi dengan antarmuka grafis (Microsoft”
Windows) dan memiliki wuser-interface yang bersahabat. Entri data dapat
dilakukan dengan mudah melalui software Microsoft® Excel.

Program ini berbasis teknologi web sehingga memerlukan web browser untuk
menjalankannya. Output program ditampilkan dalam format HTML yang bisa di-
copy-paste dengan mudah ke perangkat lunak pengolah kata, seperti Microsoft”
Word, untuk kemudian disimpan atau dicetak.

Kebutuhan Sistem Minimum

PKBT-STAT membutuhkan sepesifikasi sistem minimum sebagai berikut:
e Processor Intel Pentium 4
e RAM 256 Mb
e Hard disk
e (D ROM drive
e Microsoft® Windows XP
e Microsoft® Word dan Excel 2003/XP
e Web browser (Microsoft” Internet Explorer > 6.0/ Mozilla Firefox > 2.0)

Menyiapkan File Data

Masukkan data dengan software Microsoft® Excel 2003/XP. Jika Anda
menggunakan software Microsoft® Excel 2007, Anda harus menyimpan
(save) file Anda ke dalam format Excel 97-2003 Workbook (.xls, bukan .xIsx).

Baris pertama dalam lembar kerja Excel diisi dengan nama faktor dan peubah
(variabel) respon. Nama faktor sudah baku yakni MUSIM, LOKASI,
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ULANGAN, dan VARIETAS untuk percobaan multimusim dan multilokasi.
Untuk percobaan multilokasi, berarti hanya ada LOKASI, ULANGAN, dan
VARIETAS, sedangkan untuk percobaan satu lokasi hanya ada ULANGAN dan
VARIETAS saja. Nama peubah respon maksimal 8 karakter, tanpa spasi,
dan ditulis dengan huruf besar semuanya. Contoh: PRODUKSI, PJBUAH,
DMBUAH, dst.

Sebagai contoh, Anda melakukan percobaan pengujian calon varietas cabai di dua
musim dan tiga lokasi, masing-masing tiga ulangan. Peubah yang diamati antara
lain produksi, panjang buah, diameter buah, berat per buah, umur berbunga, dan
umur panen. Data yang akan diolah adalah data per satuan (petak) percobaan.
Jika pada satu petak percobaan diamati 10 tanaman contoh, maka yang
dimasukkan di sini adalah data rata-rata dari 10 tanaman contoh tersebut.
Susunan data di Excel ditampilkan pada Gambar 1.

E_% H 9 - ¥ 3_multi_musim_lokasi.xls [Compatibility Mode] - Microsoft Exce - M x
a5
- Home Insert Page Layout Formulas Data Review View w - =7 X
| Al - Je | MUSIM
A B & D E E G H [ J B

1 MUSIM _l LOKASI  ULANGAN VARIETAS PRODUKS|I PJBUAH DMBUAH BRTBUAH UMBUNGA UMPAMNEN

2 1 1 1 1 1.62 17.0 33 20 21 73

3 1 1 1 2 2.80 16.2 245 20 22 73

4 1 i 1 3 227 16.0 25 18 24 7

5 1 1 1 4 2.19 16.6 22 20 21 74

6 1 1 2 1 1.63 16.5 28 22 23 74

7 il 1 2 2 203 171 20 21 22 T3

8 1 1 2 3 239 16.6 3.1 20 24 75

9 1 1 2 4 1.89 172 2.0 21 22 7

10 1 1 3 1 2.1 16.7 3.6 23 21 7

1 1 1 3 2 2.1 15.8 34 18 22 73

12 1 i 3 3 131 16.3 24 19 21 76

13 1 1 3 4 2.30 16.6 1.6 19 22 75

14 1 2 1 1 235 154 29 21 23 74

15 il 2 1 2 222 16.5 1.8 19 21 [E]

16 1 2 1 3 235 13.7 22 16 23 77

17 1 2 1 4 221 159 22 20 22 73

18 1 2 2 1 1.67 16.5 24 22 23 75

19 1 2 2 2 1.93 17.0 26 21 21 73

20 1 2 2 3 229 16.6 26 19 22 75

21 1 2 2 4 2.67 17.6 3.1 22 22 7

22 1 2 3 1 232 17.3 1.9 22 20 7

23 il 2 3 2 1.59 16.2 23 17 23 [E]

24 1 2 3 3 1.9 17.6 27 19 22 75

25 1 2 3 4 223 171 3.0 19 22 75 E

M 4 » M| Sheetl - Sheet2 - Sheet3 ~¥J [ | m | 0

Ready I EEE] SN mE (+)

Gambar 1. Tampilan contoh file data di Microsoft® Excel

Setelah data selesai dientri, klik File > Save untuk menyimpan file tersebut. Pilih
folder/ direktori dimana Anda akan menyimpan file, kemudian tulis nama file
pada kolom “File name”. Pada kolom “Save as type”, pilih Microsoft Office
Excel Workbook (*.xls) jika Anda menggunakan Excel versi 2003/XP, atau
Excel 97-2003 Workbook (*.xls) untuk Excel versi 2007. Sekali lagi, PKBT-
STAT 2 tidak kompatibel dengan format file Microsoft® Excel 2007 (*.xlsx).
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Setelah yakin bahwa format file yang dipilih sudah benar, klik OK untuk
menyimpannya. File data tersebut sudah siap untuk diimpor oleh PKBT-STAT.

Di dalam CD PKBT-STAT tersedia lima file contoh data dalam format Excel,
yang tersimpan dalam folder _Contoh Data. File-file tersebut adalah: (1)
satu_lokasi.xls: data percobaan satu lokasi, (2) multi_musim.xls: data percobaan
dua musim di satu lokasi, (3) multi_lokasi.xls: data percobaan tiga lokasi di satu
musim, (4) multi_ musim_ 3 lokasi.xls: data percobaan dua musim di tiga lokasi,
dan (5) multi musim 6 lokasi.xls: data percobaan dua musim di enam lokasi.

Memulai PKBT-STAT

Pastikan di komputer Anda sudah terinstall program web browser. Komputer
yang diinstall Microsoft® Windows XP biasanya memiliki Microsoft” Internet
Explorer. Meskipun demikian Anda juga bisa menginstall browser Mozilla
Firefox yang disediakan dalam CD PKBT-STAT.

Masukkan CD PKBT-STAT ke dalam CD ROM drive. Buka My Computer, klik
dua kali icon CD ROM drive, kemudian klik dua kali file PKBTSTAT.EXE.

Tampilan ”Server2Go” akan muncul beberapa saat. Tunggu sebentar hingga
tampilan pertama PKBT-STAT 2 muncul (Gambar 2).

2l PKBT-STAT 2 - Microsoft Internet Explorer

File Edit View Favorites Tools Help :,'

<) > \ﬂ \ELI ‘wl -/ search ¢ Favorites £ = ﬁ 3

Address | http://127.0.0.1:4001/ v| B o |Links * & -

2 PKBT-STAT 2

ANOVA untuk Pengujian Varietas

File Data (Excel) | [ Browse... |

Percobaan Multimusim dan Multilokasi | »

Respon

Tampilkan

Konsensus:

- Tiap percobaan menggunakan Rancangan Kelempok Lengkap Teracak (RKLT).

- Desain harus seimbang. Jumlah ulangan untuk tiap varietas harus sama.

- Data harus lengkap. Jika ada data hilang, harus diduga dengan perhitungan manual.

- Judul kolom di Excel: MUSIM, LOKASI, ULANGAN, VARIETAS. =

&] Done ® Internet

Gambar 2. Tampilan Pertama PKBT-STAT 2
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ANOVA untuk Pengujian Varietas

Seperti dikemukakan sebelumnya, PKBT-STAT versi 2 ini dikhususkan untuk
analisis data pengujian varietas. Beberapa konsensus untuk analisis ini adalah:

e Tiap percobaan menggunakan Rancangan Kelompok Lengkap Teracak
(RKLT).

e Desain harus seimbang. Jumlah ulangan untuk tiap varietas harus
sama.

e Data harus lengkap. Jika ada data hilang, harus diduga dengan
perhitungan manual.

e Judul kolom di Excel: MUSIM, LOKASI, ULANGAN, VARIETAS.

e Uji lanjut menggunakan metode Beda Nyata Jujur (Tukey), 0=5%.

Model linier yang digunakan dalam ANOVA:

e Satu lokasi:
RESPON = ULANGAN VARIETAS;

e Multimusim:
RESPON = MUSIM ULANGAN*MUSIM VARIETAS
VARIETAS*MUSIM,
dimana MUSIM diuji terhadap ULANGAN*MUSIM.

e Multilokasi:
RESPON = LOKASI ULANGAN*LOKASI VARIETAS
VARIETAS*LOKASI,
dimana LOKASI diuji terhadap ULANGAN*LOKASI.

e Multimusim dan multilokasi:
RESPON = MUSIM LOKASI MUSIM*LOKASI
ULANGAN*MUSIM*LOKASI VARIETAS VARIETAS*MUSIM
VARIETAS*LOKASI VARIETAS*MUSIM*LOKASI,
dimana MUSIM, LOKASI, dan MUSIM*LOKASI diuji terhadap
ULANGAN*MUSIM*LOKASI.

Perhatian: Anda dapat menggunakan PKBT-STAT 2 jika konsensus dan model
linier di atas sesuai dengan percobaan dan tujuan analisis data Anda. Jika ternyata
tidak sesuai, gunakan software lain seperti SAS atau Minitab.
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Untuk melakukan ANOVA, lengkapi form yang tersedia. Contoh pengisian form
terdapat pada Gambar 3.

2l PKBT-STAT 2 - Microsoft Internet Explorer

File Edit View Favorites Tools Help n
_ . — L } N -
&) =] \ﬂ \ELI n -~ Search ¢ Favarites @{ T &g = ﬁ ._\‘i
Address | & http://127.0.0.1:4001/ ¥ B co |Links > &~
LS

% PKBT-STAT 2

ANOVA untuk Pengujian Varietas

File Data (Excel)  |[D:PKBT-STAT 2.1\_Cof| Browss.. | 1
Fercobaan Iultimusim dan Multilokasi |s
Respaon PRODUKSIPJBUAH  DMBUAH BRTBLIAH
UMBUNGA UMPANEN VIGOR HAMA
FEMY
Tampilkan
Konsensus:

- Tiap percobaan menggunakan Rancangan Kelompok Lengkap Teracak (RKLT).

- Desain harus seimbang. Jumlah ulangan untuk tiap varietas harus sama.

- Data harus lengkap. Jika ada data hilang, harus diduga dengan perhitungan manual.

- Judul kalom di Excel: MUSIM, LOKASI, ULANGAN, VARIETAS. =

ns

&] Done & Internet

Gambar 3. Contoh Isian Form untuk Analisis Data Pengujian Multimusim dan Multilokasi

Langkah-langkah pengisian form ANOVA adalah sebagai berikut:

1. Klik Browse... untuk memilih file data (dalam format Excel) yang akan
diolah. Ketika program dieksekusi (langkah 4), file data harus dalam
keadaan tertutup.

2. Pilih tipe percobaan yang datanya Anda miliki: Multimusim dan
Multilokasi, Multilokasi, atau Satu Lokasi.

3. Tulis nama peubah respon yang diamati, sesuai dengan yang Anda
tulis pada judul kolom di Excel. Jika Anda memiliki lebih dari satu
peubah, pisahkan dengan spasi, contohnya: PRODUKSI PJBUAH
DMBUAH. Perhatian: hanya peubah responnya saja yang ditulis,
bukan seluruh model liniernya. Jadi, MUSIM, LOKASI, ULANGAN,
VARIETAS dan interaksi diantaranya tidak boleh ditulis.

4. Klik Tampilkan untuk menampilkan hasil pengolahan data berupa sidik
ragam (Gambar 4), rekapitulasi sidik ragam (Gambar 5), rerata dan uji
BNJ (Gambar 6). Ketiga tampilan tersebut akan muncul sekaligus dalam
satu halaman HTML.
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2l PKBT-STAT 2 - Microsoft Internet Explorer

File Edit View Favorites Tools Help -!,'
e Back ~ \_) \ﬂ @ h /:\J Search “51:( Fawvorites &3} [_:v :_\,' — _J ﬁ ‘3
Address | hitp://127.0.0.1:4001/balanova.php v B co |Links * -

IModel: PRODUKS! PJBUAH DMBUAH BRTBUAH UMBUNGA UMPANEN VIGOR HAMA PENY = MUSIM LOKASI [Eadl|
MUSIMLOKAS] ULANGANMUSIMLOKASI VARIETAS VARIETAS™MUSIM VARIETAS LOKAS| VARIETAS MUSIMLOKASI El
Sidik Ragam PRODUKSI

Sumber db JK KT F Hitung ﬂ Nilai P

5% 1%

MMusim 1 0.0 00 pos" 411 T40 08230

Lokasi 2 0.02 001 006" 326 525 09338

Musim*lokasi 2 007 0.04 pz4i" 326 525 0797

Ulangan*musim®lokasi 12 339 023 1 ggin 203 272 0.0703

Varietas 3 175 0.58 3907 287 438 00164

Varietas* musim 3 0.86 029 1.gptn 287 438 01465

Varietas*lokasi 6 079 013 pash 236 335 05205

Varietas*musim*lokasi 6 097 016 108t 236 335 0.3931

Galat 36 540 015

Total Terkoreksi ™ 13.26 v

<] 12
&] Done @ Internet

Gambar 4. Tampilan Sidik Ragam

2 PKBT-STAT 2 - Microsoft Internet Explorer

Eile Edit View Faverites Tools Help -:,'
e Back - J \ﬂ @ ;j /:\J Search “‘?;:( Fawvorites {3} [_;v :-\; o _J ﬁ ‘3
Address & http://127.0.0.1:4001/balanova.php | B co |Links > & -
Rekapitulasi Sidik Ragam it
Karakter Varietas ~ Varietas*musim  Varietas®lokasi  Varietas*musim®lokasi  kk (%)
PRODUKSI * tn tn tn 17.86
PJBUAH = tn * = 5.08
DMBUAH tn tn tn tn 17.66
BRTBUAH = tn tn tn 5.96
UMBUNGA - tn tn tn 448
UMPAMEN = tn tn tn 1.72
VIGOR - tn tn tn 16.96 E
HAMA, = tn tn tn 13.82
PENY * tn tn tn 14.25
Keterangan: * = nyata pada P < 0.05. ** = nyata pada P < 0.01, tn = tidak berbeda nyata

Gambar 5. Tampilan Rekapitulasi Sidik Ragam
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2 PKBT-STAT 2 - Microsoft Internet Explorer

File Edit View Favorites Tools Help

@Back - &9 ﬂ \ELI _;‘, /- ) Search :\?’ Favorites @e v iz [H ﬁ j“

Address | hitp://127.0.0.1:4001/balanova.php

Rerata PRODUKSI

Musim 1 Rerata IMusim 2 Rerata Rerata

Warietas Varietas Varietas Warietas

Lokasi 1 Lokasi2  Lokasi3  (\ygim 1)  Lokasi1 Lokasi 2 Lokasi3  (Musim 2)  (M1+M2)
Warietas 1 1.79 21 210 2.00 248 216 1.90 218 20930
Varietas 2 2.51 1.91 2.30 224 216 21z 1.99 2.09 2 173k
Varietas 3 1.99 218 216 2N 1.67 2.00 1.97 188 2.00°
Varietas 4 213 239 )| 227 245 247 275 2.56 2 428
Varietas 1 2.13 214 2.00
Varietas 2 2.34 2.02 215
Varietas 3 1.83 2.08 207
Varietas 4 2.29 243 253

Gambar 6. Tampilan Rerata dan Uji BNJ

Menyimpan dan Mencetak Output

Untuk menyimpan dan mencetak output, kami sarankan Anda terlebih dulu
memindahkan output tersebut ke program pengolah kata, seperti Microsoft®
Word. Caranya, klik Edit > Select All atau Ctrl A, sehingga output akan terpilih
(ter-blok) seperti Gambar 7. Setelah itu, klik Edit > Copy atau Ctrl C untuk
mengkopi output ke Clipboard.

Langkah selanjutnya, buka program Microsoft® Word. Klik Edit > Paste atau
Ctrl+V untuk memasukkan hasil kopian dari PKBT-STAT. Contoh output yang
sudah dipindahkan ke Microsoft® Word ditampilkan pada Gambar 8.

Untuk menyimpan dalam bentuk file, klik File > Save As, sehingga akan muncul
tampilan seperti Gambar 9. Pilih folder tempat Anda akan menyimpan data,
kemudian tulis nama file-nya dan klik OK. Dengan demikian, file tersebut dapat
Anda buka kembali di lain waktu dengan menggunakan program Microsoft®
Word.

Untuk mencetak output dari program Microsoft® Word, klik File > Print schingga
akan muncul tampilan seperti Gambar 10. Pilih printer yang akan digunakan, lalu
klik OK.
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icrosoft Internet Explorer

FEile Edit View Favorites Tools Help E“'
@Back - J @ @ \t_;j pSearch *Favorites @ E}}v “*_\ﬁ = \_J ﬁ ‘3
Address @ http://127.0.0.1:4001/balanova.php > Go |Links * |@j -

=
PKBT-STAT 2
Halaman Depan |

File: 3 multi musim lokasi_xls

Model: PRODUKSI PJBUAH DMBUAH BRTBUAH UMBUNGA UMPANEN VIGOR HAMA PENY = MUSIM LOKASI

MUSIM*LOKAS! ULANGAN"MUSIM"LOKASI VARIETAS VARIETASMUSIM VARIETAS™LOKASI VARIETAS MUSIM LOKASI

Sidik Ragam PRODUKSI
ERE
T I [
Musim 0.05t
E [E N 0.06"[3.26
Musim*lokasi A 0 070 0] Y oF =5 WaE B
< 111} &I
&) Done  Internet
Gambar 7. Mengkopi Output ke Clipboard
(0 H®-0 = Documentl - Microsoft Word - B X
T
) Home Insert Page Layout References Mailings Review View (7]
3'I'Z'|'].'I'§'I'1'I'E'I'E'|'4'|'E'|'5'I'_-_"|'5'|'5'|'1:"|'11'I'IE'|'13'|'14'|'Q'|'].6'|'].?'|'
Sidik Ragam PRODUKSI —
u
F Tabel
Sumber db JK KT F Hitung Milai P
5% 1%
Ausim 1 0.01 0.01 0.05% 411 7.40 0.8230
Lokasi 2 0.0z 0.01 0.069 3.26 525 08388
usim*lokasi 2 0.07 0.04 0249 3.26 525 07917
Ulangan®musim®lokasi 12 3.39 0.28 1.89% 2.03 272 0.0703
farietas 3 175 0.58 3.90° 287 438 0.0164
Varietas*musim 3 0.86 0.29 1.907 287 438 0.1465
arietas*lokasi G 079 013 0.88" 2.36 335 0.5205
arietas*musinlokasi G 097 0.16 1.087 2.36 3.35 0.3931
Galat 36 540 015
Total Terkoreksi 71 13.26 &
b o
¥k=17.86% 3
Page1of15 | Words: 1780 | H@.Eﬁ.a.;.

Gambar 8. Output yang Sudah Dipindahkan ke Microsoft® Word
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Save in: [C) PKBT-STAT QUTPUT

Trusted
] Templates
—s My Recent
LB Documents
@ Desktop
My
D Documents
g M
:'J Cgmputer
5 My Network
‘3 Places
File name: ANOVA CABALdook [»]
Save a8 TP | yord Document (%, docx) £
Tools - | Save | | Cancel
Gambar 9. Tampilan Window untuk Menyimpan File
' Print i el
Printer
Marme: ,j; Canon iP 1700 [ | Properties |
Status:  Ide | Find Printer.... |
Type: Canon iP1700 e —
Where:  USBOOD2 [ Print to file
Comment: [ Manual duplex
Page range Copies
@ al Mumnber of copies: | @
(T Current page 1 1
() Pages: 1 1 ¥l Collate
Type page numbers and/or page l l
ranges separated by commas counting
from the start of the document or the
section. For example, type 1, 3, 5-12
or pilsi, plsZ, pls3—p8s3
Print what: |Document | Zoom
Print: &l pages in rangs | Pages per sheet: 1page [
Scale to paper sige:  |Mo Scaling [
Options. .. QK | | Cancel

Gambar 10. Tampilan Window untuk Mencetak File
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